Viewing 1 item
Archive | November, 2011

Linux – ERROR: lib load error – NativeIO

If you get the above error when running FlexRAID on Linux, you might need to install one or more the following dependencies: – libc6-i386 – lib32gcc1 – lib32stdc++6 or – libstdc++.i686 So: Ensure that you are running GLIBC version 2.11 or higher. You can verify your GLIBC version by executing “ldd –version”. Run ldd on  Full Article…

0