Tips: Using IE9 – Internet Explorer 9

FlexRAID user interface is fully compatible with most browsers, including Chrome, Firefox, IE8. If you are using IE9, make sure that you enable the “Compatibility View” using the icon in the address bar) to make sure all pages will display correctly.

Be Sociable, Share!

Revisions

No comments yet.

Leave a Reply

18 + eight =